当前位置:股票知识网 > 大智慧条件选股为什么不能用

选股平台不能用,大智慧条件选股为什么不能用

Q1:大智慧条件选股为什么不能用

上升趋势:=EMA(CLOSE,5);
支撑压力:=EMA(CLOSE,21);
Y:=EMA(CLOSE,10);
x:=EMA(CLOSE,16);
买:CROSS(上升趋势,支撑压力);

Q2:网上直接复制的这个股票选股公式到通达信里不能用?

VA:=IF(CLOSE>O,VOL,IF(C<O,-VOL,IF(C<REF(C,1),-VOL,VOL)));

OBVQ:=SUM(VA,0);

MID:=MA(OBVQ,20);

UPPER:=MID+1*STD(OBVQ,20);

LOWER:=MID-1*STD(OBVQ,20);

XD:=REF(OBVQ,1)>=OBVQ;

SZ:=OBVQ>REF(OBVQ,1);

XG:REF(XD,1) AND SZ AND OBVQ<LOWER;

Q3:大智慧的条件选股不能用了怎么办,以前好好的

试试重新安装软件

Q4:我买的选股公式到期了,不能用了,谁能破解?

你是买的那些,给你一.选股指标.
次日涨停
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
W4 AND COUNT(W4,5)=1;
黄转紫选股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
紫柱:MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
低位金叉选股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;
二次金叉选股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 ANDCOUNT(JCCOUNT=2,21)=1;
绝地反弹
(1)
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*13,VAR2/13),13);
VAR4:=LLV(LOW,34);
VAR5:=HHV(VAR3,34);
VAR6:=IF(LLV(LOW,55),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1AND REF(XL1,1)<REF(XL1,2);
启动:=IF(XL3,0,VAR7*3),COLORRED;
XG:启动>25;
(2)
BACKSET( (REF(CLOSE,1)<REF(OPEN,1) AND
CLOSE>OPEN ANDABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002),2);
A2:=FILTER(A1<=V3,10);
ND CAPITAL<300000000
REF(V,1) = LLV(V,4) AND V >=REF(V,1)
HHV(V,3)=REF(V,1) AND HHV(V,5)=REF(V,1) ANDHHV(V,21)=REF(V,1)
AND V >=REF(V,1)
01>0 AND T02>0;
1.三线粘合
M:=1;
M5:=MA(CLOSE,5);
M10:=MA(CLOSE,10);
M20:=MA(CLOSE,20);
K1:=MAX(MAX(M5,M10),MAX(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.03*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5 AND V>MA(V,5);
XG:A AND A1 AND A2 AND A3 AND C>O AND V>REF(V,1) AND CAPITAL<=300000000;
2.三条线粘合
N1:=5;N2:=10;N3:=20;M:=1;
MA1:=MA(C,N1);MA2:=MA(C,N2);MA3:=MA(C,N3);
A3:=V>REF(V,1)*1.5 AND V>MA(V,5);
MAX(MA1,MAX(MA2,MA3))/MIN(MA1,MIN(MA2,MA3))<1+0.01*M
AND C>O AND V> REF(V,1) ANDFINANCE(7)<=300000000
AND A3 AND CAPITAL<=300000000;
3.均线粘合
M:=1;
M5:=MA(CLOSE,5);
M10:=MA(CLOSE,10);
M20:=MA(CLOSE,20);
K1:=MAX(MAX(M5,M10),MAX(M10,M20));
K2:=MIN(MIN(M5,M10),MIN(M10,M20));
A:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.01*M;
A1:=(K1/K2-1)<0.005;
A2:=(K1/K2-1)<0.005;
A3:=V>REF(V,1)*1.5 AND V>MA(V,5);
XG:A AND A1 AND A2 AND A3 ;
3. 金叉选股指标
快线:=EMA(EMA(EMA(EMA(CLOSE,2),2),2),2);
慢线:=EMA(REF(快线,1),2);

Q5:谁有通达信选股公式,最好是带注释的

通达信软件中自带了非常丰富的选股公式,你可以仔细挑选使用。

Q6:通达信的选股器里系统自带的选股公式哪个最好用,比较精准

短线KDJ好用,中长线MACD好用,均线和成交量是必用指标。看你的风格组合条件选股好!
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2